Напишите программу которая вычисляет площадь треугольника

0 голосов
30 просмотров

Напишите программу которая вычисляет площадь треугольника


Информатика (580 баллов) | 30 просмотров
0

А что здесь дано?

Дан 1 ответ
0 голосов
Правильный ответ

Я возьму прямоугольный треугольник, если уж вы не соизволили написать условие. S=1/2ab(высота на основание).
program my;varS,a,b:real;beginwriteln('задайте значения сторон a,b');readln(a,b);S:=1/2*a*b;writeln('S=',s);end.

(177 баллов)
0

Почему-то тут без строчек... сейчас попробую отступить ЗДЕСЬ.

0

program my; var S,a,b:real; begin writeln('задайте значения сторон a,b');readln(a,b); S:=1/2*a*b; writeln('S=',s); end.