Напишите программу в Паскаль!! Посчитать сумму всех целых чисел от 1 до 100 включительно...

0 голосов
30 просмотров

Напишите программу в Паскаль!!

Посчитать сумму всех целых чисел от 1 до 100 включительно Sn=(2*a1+d*(n-1))*n)/2


Информатика (18 баллов) | 30 просмотров
Дан 1 ответ
0 голосов

const a=1; d=1; n=100;
var s:real;

begin
s:=(2*a+d*(n-1))/2*n;
writeln ('Сумма числер равна ',s);
end.

(662 баллов)