ПОМОГИТЕ С ИНФОРМАТИКОЙ!!! Составить программу, использую цикл while Вывести все четные...

0 голосов
59 просмотров

ПОМОГИТЕ С ИНФОРМАТИКОЙ!!!
Составить программу, использую цикл while Вывести все четные числа в диапазоне от 1 до 20


Информатика (107 баллов) | 59 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
var a:integer;
begin
a:=1;
while a<=</span>20 do
begin
if a mod 2 = 0
then
write(a,' ');
a:=a+1;
end;
end.
(2.3k баллов)
0

Спасибо)

0 голосов

Можно значительно упростить программу.. записать лишь -
var a:integer
Begin
a=1;
while a<=20 do begin   <br>write(a+1)  
a:=a+2;  
end;
end.
Без всяких ифок

(1.7k баллов)