ПАСКАЛЬ Признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. Написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник жили нет.
Видимо, попалась русская буква а в списке a,b,c
нет
там всё норм
Признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. Написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник жили нет.
вот задача может я вообше не правельнно сделала
Ну еще, возможо, у Вас нет ; в конце строки var
А то, что Вы сделали, прочитать невозможно: там одни кракозябры
я написала задачу можете помочь?
Её сто раз уже тут писали и я в том числе.
Var a, b, c: real; begin writeln('Введите стороны треугольника'); read(a, b, c); if (a + b > c) and (a + c > b) and (b + c > a) then writeln('Существует') else writeln('Не существует'); end. и вообще пользуйтесь поиском, пользуйтесь поиском разумно. Потому что я нашла и немного допилила