Помогите с программированием на C++ Входные данные Вводятся целые числа a и b. Гарантируется, что a не превосходит b Выходные данные Выведите (через пробел) все четные числа от a до b (включительно).
#include int main() { int a, b; std::cin >> a >> b; for (int i = (a + 1) / 2; i * 2 <= b; ++i) {<br>std::cout << i * 2 << " ";<br>} return 0; }