Помогите с инфой. плиз, кто шарит в паскале. нужно составить программу в ABC паскале...

0 голосов
42 просмотров

Помогите с инфой. плиз, кто шарит в паскале.
нужно составить программу в ABC паскале
"напишите программу вывода всех четных чисел от 2 до 100 включительно"


Информатика (537 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Program test;

uses crt;

var i: integer;


begin

clrscr;

for i:=1 to 100 do begin
if I mod 2 = 0 then  writeln (I);
end;
readkey;
end

(11.1k баллов)