напишите программу вычисления по формуле Y=(3x^3+7)^2 , где х- целое число.
program zadacha_1;
var x,y:integer;
begin
writeln('Введи число x');
readln(x);
y:=sqr((3x*3x*3x)+7);
writeln('Значение y = ',y);
end.