написать программу ** Паскале: "найти номер первого максимального элемента во вводимой с...

0 голосов
56 просмотров

написать программу на Паскале:

"найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие окончания ввода – ввод числа 0."


Информатика (34 баллов) | 56 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

program zadacha_1;

var max,rd,i,txr:integer;

begin

i:=1;

repeat;

writeln('Введи ',i,' -ое число');

readln(rd);

if max

i:=i+1;

until rd=0;

writeln('Номер максимального элемента - ',txr);

end.

(5.9k баллов)