1)Напишите ** языке программирования выражение: Переменной a присваивается значение...

0 голосов
30 просмотров

1)Напишите на языке программирования выражение: Переменной a присваивается значение квадратного корня из модуля разности переменных b и c. Помогите мне срочно сегодня сдавать.
2) дан фрагмент программы:
I:= 3,5; round (i*2/3);
Writeln( Результат арифметического выражения с переменной I равен J. Помогите срочно сегодня сдавать я ничего не могу понять!!!


Информатика (65 баллов) | 30 просмотров
0

На каком именно языке? Можно по точнее? С++?

0

На любом на каком хотите

Дан 1 ответ
0 голосов

1) var a, b, c:real;

begin 

readln (b,c);

a:=sqrt(abs(b-c));

writeln (a);

end.