Умоляяяяю Напишите программу Паскаль И по возможно поясните А то ничего не понимаю

0 голосов
45 просмотров

Умоляяяяю
Напишите программу
Паскаль
И по возможно поясните
А то ничего не понимаю


image

Информатика (119 баллов) | 45 просмотров
0

Объясни что должна делать программа...

Дан 1 ответ
0 голосов

Var a:array[1..10] of integer;
i,b: integer;
begin
for i:=1 to 10 do readln(a[i]);
readln(b);
for i:=1 to 10 do if a[i]=b then writeln(i);
end.

(516 баллов)