Составьте программу выводящую на экран числа от -10 до 10 а также их модули
Привет!
Решение на фотографии.
Удачи!
сам код:program cifri;var a: integer;beginfor a:=-10 to 10 dobeginwriteln('Число= ',a,' его модуль: ',abs(a));end;end.
спасибо,но это должно было выглядеть вот так
-10 10
-9 9
и тд
ты введи
так и есть
господи
var
i: integer;
begin
writeln('Числа из промежутка: ');
for i:=-10 to 10 do
write(i:4);
writeln;
writeln('Модули этих чисел');
write(abs(i):4);
end.
вау сам профессор
спасибо но надо в столбик
нужно было в условии задачи указывать, кокой должен быть вывод