Напишите программу ПАСКАЛЬ,вычисляющую объем цилиндра.

0 голосов
52 просмотров

Напишите программу ПАСКАЛЬ,вычисляющую объем цилиндра.


Информатика (125 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Const  
   PI=3.141592653589793238462643383279;
var 
   r,h:double;
begin
  write('Радиус ');
  readln(r);
  write('Высота ');
  readln(h);
  writeln(PI*r*r*h);
 end.

(826 баллов)