Составьте программу, которая выводит на экран пример на умножение двух целых чисел, запрашивает ответ пользователя, проверяет его и выводит соответствующее сообщение: "Правильно!" либо "Вы ошиблись", а также правильный результат.
Var a, b: integer; begin a := Random(10); b := Random(10); write(a, ' * ', b, ' = '); a := a * b; readln(b); if a = b then writeln('Правильно') else writeln('Не верно. Правильный ответ ', a); end.