Написать программу в С++ для решения задачи с использованием массивов и циклов if, while...

0 голосов
23 просмотров

Написать программу в С++ для решения задачи с использованием массивов и циклов if, while и do while


image

Информатика (17 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

#include iostream;
int q=0,n;
int main
{
cin>>n;
for (i=1; i<=n; i++)<br>{
q=q+(1/i);
}
cout<<q;<br>}
кажется так, если я правильно понял условие, зачем if нужен, ума не приложу

(512 баллов)