Дан массив состоящий из целых чисел, напишите программу ** языке программирования Java,...

0 голосов
33 просмотров

Дан массив состоящий из целых чисел, напишите программу на языке программирования Java, которая выводит четные числа. Помогите пожалуйста.


Информатика (55 баллов) | 33 просмотров
Дан 1 ответ
0 голосов

Public class isEven {
public static void main(String args[]) {
int n = 9; //тут твоё число
if(n % 2 == 0) {
System.out.println("Число " + n + " четное");
} else {
System.out.println("Число " + n + " нечетное");
}
}
}

(154 баллов)
0

В нете куча примеров