Составить программу которая находит сумму первых 5 чётных чисел и выводит их ** экран

0 голосов
78 просмотров

Составить программу которая находит сумму первых 5 чётных чисел и выводит их на экран


Информатика (12 баллов) | 78 просмотров
0

Даже про питон слыхал а про такую нет

0

а я про питон не слышал)))

0

Python самая простейшая

0

begin write ('2,4,6,8,10,12');end.

0

Держи:3

0

а сумму забыл

0

:D

0

begin write ('Четные числа : 2,4,6,8,10,12 Сумма равна 44');end.

0

а находить наверно через переменные;D

0

спасибо

Дан 1 ответ
0 голосов

Program symma;
var
   k, i, s: integer;
begin

   s:=0; 
   
 i:=1;
   k:=0;
   while k<=5  do<br>      begin
     if i mod 2=0 then 
   begin
                                     s:=s+a;
                                      k:=k+1;
                                     end;   
     i:=i+1;
  end;
   writeln('s=',s);

end.

(1.6k баллов)