Помогите составить программу, это срочно!!! Четвертое задание ** фото!!!

0 голосов
40 просмотров

Помогите составить программу, это срочно!!!
Четвертое задание на фото!!!


image

Информатика (75 баллов) | 40 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
a,b,min,i:integer;
begin
read(a);
min:=0;
for i:=1 to (a-2)
do
begin
read(b);
if (b mod 10=6) and ((bthen
min:=b;
read(b);
end;
write(min);
end.

(127 баллов)