ИНФОРМАТИКА 9 КЛАСС ДАЮ 50 БАЛЛОВ написать программу в ABCпаскаль которая вычислит сумму цифр пятизначного числа и определит находится ли эта сумма в диапазоне от 20 до 25 включительно(<= или >=)
Var i, c: int64; s: string; begin readln(s); if(s.Length = 5) then begin for i := 1 to 5 do c := c + strtoint(s[i]); writeln(c); if(c >= 20) and (c else write('Не находится'); end; end.
что-то неправильно
что именно?
что-то
но она не идет
И почему ты отметил мое решение как нарушение если ты не знаешь что неправильно? Разберись сначала с заданием.