Написать программу вычисления суммы чисел 111, 106, 101, 96... 46 с помощью циклов.

0 голосов
19 просмотров

Написать программу вычисления суммы чисел 111, 106, 101, 96... 46 с помощью циклов.


Информатика (12 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

var
a,sum :integer;
begin
a:=46;
sum:=0;
while a<= 111 do<br>begin
sum:=sum+a;
a:=a+5;
writeln ('a=',a);
end;
writeln ('sum=',sum);
end.


(2.5k баллов)