ПОМОГИТЕ ПОЖАЛУЙСТА!СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ.<br /><br />Написать программу...

0 голосов
19 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА!СОВСЕМ НЕ ПОНИМАЮ ИНФОРМАТИКУ.


Написать программу (алгоритм), нарисовать блок схему для решения задач

1. Вычислить y по формуле: y = 1- x2 + 5x4 , где x - вводимое целое число.

2. В прямоугольном треугольнике известны катет и гипотенуза. Найдите другой катет.

3.Вводятся величины X,Y целого типа. Написать программу для обмена значений величин. Необходимо использовать вспомогательную величину Т. Протестировать программу для X=5 и Y=-11.


Информатика (12 баллов) | 19 просмотров
0

На каком ЯП должна быть написана программа?

0

на языке паскаль

Дан 1 ответ
0 голосов

На Paskal:
1. 
program numberzero;var a, y;begin    readln (x);    y:=1-2*x+5*4    writeln ("Ответ:" + y);end.


image
(232 баллов)
0

Вот же... Грр.. Не знал что здесь не соблюдается оригинальный вид комментария