Даю 99 балов Написать программу в паскале вывести маленькие буквы русского алфовита черз...

0 голосов
15 просмотров

Даю 99 балов
Написать программу в паскале вывести маленькие буквы русского алфовита черз их код.


Информатика (150 баллов) | 15 просмотров
0

в том и дело что нет

0

с 224

0

получается должны быть русские маленьнькие и их код вот у а маленькой код 224

0

да без неё

Дан 1 ответ
0 голосов
Правильный ответ
1. Вот так это можно написать на современном Паскале

// PascalABC.NET 3.2, сборка 1345 от 24.11.2016
// Внимание! Если программа не работает, обновите её версию!

begin
  SeqGen(32,c->ChrANSI(c),224).Println
end.

Результат
абвгдежзийклмнопрстуфхцчшщъыьэюя

2. А примерно так сейчас пишут в большинстве школ

program School;
var
  i:integer;
begin
  for i:=224 to 255 do Write(Chr(i))
end.
(150k баллов)