Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Cоставьте программу,выводящую ** экран в одну строку через пробел числа от 1 до 50
0
голосов
73
просмотров
Cоставьте программу,выводящую на экран в одну строку через пробел числа от 1 до 50
cоставьте
программу
экран
строку
через
пробел
5 - 9 классы
информатика
Информатика
asakure_zn
(
83
баллов)
12 Март, 18
|
73
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Pascal:
var i:byte;
begin
for i:=1 to 50 do write (i,' ');
writeln;
readln;
end.
C++:
#include
#include
int main()
{
for (int i = 1; i<=50; i++)<br> {
std::cout <<i <<" ";<br> }
std::cout <<std::endl;<br> getch();
return 0;
}
Mishka28_zn
(
2.8k
баллов)
12 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Скільки біт в одному байті?
Напишите программу на ПАСКАЛЕ, которая вводит с клавиатуры рассматриваемые числа (ваши...
Для чего предназначена программа PROMT
От разведчика было получено сообщение: 10001101101111 . В этом сообщении зашифрован...
Що називають векторним зображенням?