Напишите программу вычисляющую значение функции y=1 при x<0, y=0 при x=0, y=-1 при x<0
Скорее всего, y=1 при x>0?
Var x,y:integer; begin write('x = '); readln(x); if x>0 then y:=1 else if x=0 then y:=0 else y:=-1; writeln('y = ',y); end. Пример: x = -5 y = -1