1. Составьте программу, которая проверяет, входит ли буква «W» в текст (ответ должен быть...

0 голосов
75 просмотров

1. Составьте программу, которая проверяет, входит ли буква «W» в текст (ответ должен быть «да» или «нет». 2. удалите из текста все цифры


Информатика (61 баллов) | 75 просмотров
Дан 1 ответ
0 голосов

#include
#include

void main() {
    char a[] = "Award";
    if (strstr(a, "w")) {
        printf("TRUE");
    } else { 
        printf("FALSE");
    }
    getchar();
}

(132 баллов)