Дано цело число c. напишите программу которая возводит в квадрат остаток от...

0 голосов
51 просмотров

Дано цело число c. напишите программу которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.даю 12 баллов!!!!!!!!!!!


Информатика (60 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  c:integer;
begin
  Write('c='); Read(c);
  Writeln(sqr(c mod 10))
end.

Пример
c=1346
36

(150k баллов)
0

спасибо