Составить программу для решения этой формулы (Паскаль)

0 голосов
45 просмотров

Составить программу для решения этой формулы (Паскаль)


image

Информатика (462 баллов) | 45 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//прога на Pascal`e
var
x: real;

function f (a:real):real;
begin
f:= arcsin (sqr(a)) + sqr(cos(a));
end;

begin
write ('Введите x: ');
readln (x);
write (f(x));
end.

(3.8k баллов)