PascalСоставьте программу построения таблицы значений функции y=0,5x+8 ** интервале от...

0 голосов
48 просмотров
Pascal
Составьте программу построения таблицы
значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5
(с использованием GOTO)

Информатика (117 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

Так?
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l<br>end.

(8.5k баллов)