Надо написать программу чтобы с помощью цикла с параметром из ряда числел (ряд из 10...

0 голосов
60 просмотров

Надо написать программу чтобы с помощью цикла с параметром из ряда числел (ряд из 10 чисел) вывести каждое третье! Заранее спасибо за помощь


Информатика (29 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program abc;
const a:array[1..10] of integer=(1,2,3,4,5,6,7,8,9,10);
var i :integer;
begin
for i:=1 to 10 do begin if (i mod 3)=0 then writeln (a[i]) end;
end.
это паскаль, массив можешь заполнить и другими способами

(386 баллов)
0

Спасибо лучший