Напишите программу ** языке Паскаля. Программа запрашивает возраст у клиента. Продажа...

0 голосов
59 просмотров

Напишите программу на языке Паскаля.
Программа запрашивает возраст у клиента. Продажа билетов проводится лицам старше 14 лет. Если клиент старше 14 лет, то программа запрашивает количество билетов и выписывает чек.( 1 билет стоит 500 рублей)
70 баллов


image

Информатика (367 баллов) | 59 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program n1;
var a,k: integer;
begin
write('введите свой возраст: ');
readln(a);
k:=1;
if a>14 then
begin
write('введите количество: ');
readln(k);
writeln('ваш чек на ',k,' билетов: ',500*k,' рублей');
end else writeln('продать не можем');
end.

(149k баллов)