Написать программу которая запрашивает число N затем выводит ** экран результат деления...

0 голосов
54 просмотров

Написать программу которая запрашивает число N затем выводит на экран результат деления каждого числа которое больше 0 но меньше N на 3


Информатика (21 баллов) | 54 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

На C:

#include

int main(void){
    int n;
    printf("Enter the number N\n");
    scanf("%d", &n);
    for(int i = 1; i < n; i++){
        printf("%d\n", i % 3);
    }
    return 0;
}

(18.9k баллов)