Написать программу которая выводит ** экран максимальное из трех целых чисел.

0 голосов
55 просмотров

Написать программу которая выводит на экран максимальное из трех целых чисел.


Информатика (47 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

Program MAXIN;
var
     A:integer;
     max:integer;
     i:integer;
begin
max:=0;
for i:=1 to 3 do begin
      writeln('Введите ваше число');
      readln(A);
If A>max then max:=A; end;
writeln('Максимальное число=', max:2);
End.

(100 баллов)