Составить программу ** Паскале: Найти сумму cлучайных пяти элементов массива из интервала...

0 голосов
86 просмотров

Составить программу на Паскале: Найти сумму cлучайных пяти элементов массива из интервала [-20,+20].


Информатика (1.6k баллов) | 86 просмотров
0

Любых 5 элементов

0

Да

0

Написано же "случайными"

0

Ну

0

так?

Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(5,-20,20); a.Println;
  Writeln('S=',a.Sum)
end.

Пример
-3 6 -10 6 5
S=4
(150k баллов)
0

А более простого варианта нет?

0

Мы в школе этого ещё не проходили)

0

Учту, спасибо)

0

Мне так и надо "Цикл со счётчиком"