Напишите программу, которая по порядковому номеру месяца выводит на экран время года
язык какой?
Pascal
раньше сказать нельзя было?
Var N:integer; Begin WriteLn('Январь - первый месяц'); WriteLn('Введите номер месяца'); ReadLn(N); Case N mod 12 of 0,1,2:Write('Зима'); 3,4,5:Write('Весна'); 6,7,8:Write('Лето'); 9,10,11:Write('Осень'); End; End.
A = int(input())if 1: print('Зима')else: if 2: print("Зима") else: if 3: print("Весна") else: if 4: print("Весна") else: if 5: print("Весна") else: if 6: print("Лето") else: if 7: print('Лето') else: if 8: print("Лето") else: if 9: print("Осень") else: if 10: print("Осень") else: if 11: print("Осень") else: if 12: print("Зима")
это python
А питон разве не интерпретатор?