Помогите, пожалуйста, срочно!!! Нужно написать программу к задаче в турбо паскале и...

0 голосов
192 просмотров

Помогите, пожалуйста, срочно!!! Нужно написать программу к задаче в турбо паскале и сделать к задаче блок-схему. Задача. Каждый день Поль получает карманные деньги на мелкие расходы.Из них он тратит 30 пенсов на сладости.Это составляет 1/4 часть того,что он покупает ежедневно.Поль сберегает 1/3 того,что остается после покупки сладостей.Напишите программу,которая выводит на экран сумму,накопленную Полем за один год.


Информатика | 192 просмотров
Дан 1 ответ
0 голосов

Program Lloyd;
varx,y,z: real;
begin
y:=(((30*4)-30)/3)*365;
write('nakopleniya Pole za god = ', y);
readln (y);
end.

(68 баллов)