Нужно написать программу ** языке С++ , которая добавляет N элементов, начиная с номера K.

0 голосов
60 просмотров

Нужно написать программу на языке С++ , которая добавляет N элементов, начиная с номера K.


Информатика (53 баллов) | 60 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;

int main()
{
int n, k, sum = 0;
cout << "n = ";<br> cin >> n;
cout << "k = ";<br> cin >> k;
for (int i = 0; i < n; i++) {
sum += k;
k++;
}
cout << "Ответ: "<br> << sum << endl;<br>}

(7.2k баллов)