начала программирования, в Паскале! 1. Составить программу, выводящую ** экран значение...

0 голосов
56 просмотров

начала программирования, в Паскале!
1. Составить программу, выводящую на экран значение
вещественной переменной x, равное значению выражения( a+b) /(a*b); a
и b – целочисленные переменные, их значения вводятся с
клавиатуры.


Информатика (14 баллов) | 56 просмотров
Дан 1 ответ
0 голосов

Program wz;var a,b:integer;x:real;
begin
writeln('Введите a ');
readln(a);
writeln('Введите b');
readln(b);
x:=(a+b)/(a*b);
writeln('x=',x);
end.

(4.0k баллов)