Напишите программу, которая вычисляет значение следующего выражения: а*b/2. Значения...

0 голосов
60 просмотров

Напишите программу, которая вычисляет значение следующего выражения: а*b/2. Значения переменных а и b вводятся с клавиатуры.
Программа: Pascal ABC


Информатика (315 баллов) | 60 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b:real;
begin
write('a = '); readln(a);
write('b = '); readln(b);
writeln('а*b/2 = ',a*b/2);
end.

Пример:
a = 1.2
b = 8.5
а*b/2 = 5.1

(194k баллов)