Напишите программу ** языке программирования. Вычислить значение функции у = х 3 +12 для...

0 голосов
38 просмотров

Напишите программу на языке программирования. Вычислить значение функции у = х 3 +12 для x ∈ [-2, 2] при шаге изменения аргумента 0.2. Выполнить программу и получить результат.


Информатика (17 баллов) | 38 просмотров
0

все значения функции

0

а вообще как вам удобно

Дан 1 ответ
0 голосов
Pascal:

Var x:integer;
Begin
For x:= -10 to 10 do
    WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.

f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012
(6.6k баллов)