Написать программу : из трех данных чисел ( a , d и с) найьи максимальное и умньшить его...

0 голосов
49 просмотров

Написать программу : из трех данных чисел ( a , d и с) найьи максимальное и умньшить его на 5


Информатика | 49 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var  a, b, c: integer;

function max(a, b : integer) : integer;
begin 
if a>b then max:=a 
else max:=b;
end;

begin 
readln(a, b, c); 
writeln(max(max(a, b),c)-5);
end.

(314k баллов)