Помогите написать программу.

0 голосов
33 просмотров

Помогите написать программу.


image

Информатика (15 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.2, сборка 1467 от 02.06.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadSeqIntegerWhile(k->k<>0)
      .Where(k->(k mod 6=0) and (k mod 10=4)).Sum;
  Writeln(s)
end.
(150k баллов)