Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго.

0 голосов
51 просмотров

Составьте программу ,которая уменьшает первое число в пять раз ,если оно больше второго.


Информатика (37 баллов) | 51 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var a,b:real;
begin
writeln('Введите 2 числа');
read(a,b);
if a>b then 
   begin  
      writeln('Первое число больше второго');  
      write('a=',a/5:0:2); 
   end
else  writeln('Первое число не больше второго');
end.

(828 баллов)
0 голосов

Program cnjdknc;
uses crt;
var a,b:real;
begin
readln(a,b);
if a>b then a:=a/5;
writeln(a);
readln;
end.

(40 баллов)