Написать программу, которая вводит с клавиатуры числа A и B и если A больше B, то найти...

0 голосов
48 просмотров

Написать программу, которая вводит с клавиатуры числа A и B и если A больше B, то найти остаток на деления А на В. ЕслиА равно В, то найти А квадрат, а если А меньше В, то найти целую чвсть от деления В на А.


Информатика | 48 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var a, b: Integer;
begin
    readln(a, b);
    if (a > b) then writeln(a mod b);
    if (a = b) then writeln(sqrt(a));
    if (a < b) then writeln(a div b);
end.

Так:)

(16.9k баллов)
0

Даже на одном языке можно сколько угодно их сделать:)

0

Бери Pascal, он проще)

0

А оно надо?

0

Да ну его, пиши одно

0

Или 2

0

Как душа желает, удачи)

0 голосов

Тебе на каком языке нужно?

(34 баллов)
0

программу можно написать на разных языках программирования. могу тебе кинуть решение твоей задачи на языке С++

0

в лс