Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Помогите пожалуйста!!!!! Написать программу решения линейного уравнения y=ax+b
0
голосов
59
просмотров
Помогите пожалуйста!!!!! Написать программу решения линейного уравнения y=ax+b
помогите
пожалуйста
написать
программу
решения
линейного
5 - 9 классы
информатика
Информатика
Wof1_zn
(
16
баллов)
16 Май, 18
|
59
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
uses crt; var a, b: real; begin writeln('Задайте параметры (a*x+b=0):'); write('A='); readln(a); write('B='); readln(b); writeln('X=', (-b / a)); readkey; end
.
FANTSCR1N_zn
(
832
баллов)
16 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Запишите на алгоритмическом языке алгоритм, соответствующий данной блок схеме
В какой системе счисления справедливо равенство 99x99=1210
В матрице хранится информация о зарплате n-участников за каждый месяц года. Определить...
Написать доклад на тему "Информатика как наука "
Pascal. Распечатать слово в строку, вставив между буквами пробел. заранее спасибо