Даны два числа x и y составить программу которая поменяет значения для x и y (пж срочно!)

0 голосов
49 просмотров

Даны два числа x и y составить программу которая поменяет значения для x и y (пж срочно!)


Информатика (40 баллов) | 49 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,y):=ReadInteger2('x,y=');
  (x,y):=(y,x);
  Writeln(x,' ',y)
end.

Пример
x,y= 5 9
9 5
(150k баллов)