Ребят, срочно нужна помощь. Надо написать программу га языке паскаль которая определяет...

0 голосов
21 просмотров

Ребят, срочно нужна помощь. Надо написать программу га языке паскаль которая
определяет одинаковые ли цифры стоят в начале и конце числа N.


Информатика (436 баллов) | 21 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var a,b,c: Integer;
Begin
Write('Введите число: ');
Readln(a);
While a>=10 do
a:=a div 10;
b:=a;
c:=a mod 10;
If b=c then
Writeln('Первая и последняя цифра данного числа одинаковы.')
Else writeln('Первая и последняя цифры введённого числа не совпадают');
End.

(411 баллов)