Составьте программу которая позволяет удалить слово t из строки s. Строка s и слово t,...

0 голосов
80 просмотров

Составьте программу которая позволяет удалить слово t из строки s. Строка s и слово t, которое надо удалить, вводятся с клавиатуры


Информатика (17 баллов) | 80 просмотров
0

метод замены на пустое поле подойдет? т.е почти тоже самое, что и удаление

0

Думаю подойдёт)

Дан 1 ответ
0 голосов

Пример на c#:
            string s;
            string t;
            Console.WriteLine("Введите строку, из которой нужно удалить определенный текст");
            s = Convert.ToString(Console.ReadLine());
            Console.WriteLine("Введите слово, которое надо удалить");
            t = Convert.ToString(Console.ReadLine());
            Console.WriteLine(s.Replace(t, String.Empty));
            Console.ReadKey();

(625 баллов)
0

Спасибо)