составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в...

0 голосов
76 просмотров
составьте программу которая заполняет массив A состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём . Пожалуйста помогите решить!!!

Информатика (21 баллов) | 76 просмотров
Дан 1 ответ
0 голосов

Var a: array[1..20] of integer;   
 i: integer;
begin 
for i:= 1 to 20 do begin  a[i]:=random(30)+1; 
write(a[i],' ');
 end; 
writeln;
 for i:= 1 to 20 do 
if a[i] mod 6 = 0 then write(a[i],' ');
end.

(22 баллов)
0

Спасибо большое за решение!!!