Составить программу , которая в тексте удаляет все пробелы.

0 голосов
55 просмотров

Составить программу , которая в тексте удаляет все пробелы.


Информатика (12 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

Program z1;
var st:string; 
begin  
writeln('Введите строку');
readln(st);   
while (pos(' ',st) <> 0) do
begin
delete(st, pos(' ',st), 1);        
end;  
writeln(st);  
readln;
end.  

(654 баллов)