Срочно! Сижу ** уроке C++ Написать программу выполняющую следующие действия Ввести с...

0 голосов
37 просмотров

Срочно! Сижу на уроке C++
Написать программу выполняющую следующие действия
Ввести с клавиатуры число и вычислить его экспоненту
Если в результате получилось число меньше единицы то вычислить произведение экспоненты и исходного числа в противном случае вычислить их частное
Результаты вычислений вывести на экран


Информатика (601 баллов) | 37 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

/*VS*/
#include
#include
using namespace std;
int main()
{
    float n;
    cout << "Vvedite chislo: ";<br>    cin >> n;
    cout << "Exponenta chisla " << n << " = " << exp(n) << endl;<br>    if (exp(n) < 1)
        cout << "Proizvedenie: " << exp(n)*n << endl;<br>    else
        cout << "Chastnoe: " << exp(n)/n << endl;<br>    system("pause");
    return 0;
}


image
(9.4k баллов)
0

Как запустить программу в визуальной студии?

0

F5

0

Это сборка, а запустить?

0

Ctrl+F5 попробуй