Прошу вас написать программу ** Паскале! помогите пожалуйста, не могу понять.

0 голосов
36 просмотров

Прошу вас написать программу на Паскале! помогите пожалуйста, не могу понять.


image

Информатика (15 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=6;
  var S:=Range(3,12).Select(n->1/(a+n*n)).Sum;
  Writeln('S=',S)
end.

Результат
S=0.23612523046681
(150k баллов)